flagflag  If you want to see English page, please click "English" Button at Left.

Online status not functioning

このトピックの投稿一覧へ

なし Online status not functioning

msg# 1
depth:
0
前の投稿 - 次の投稿 | 親投稿 - 子投稿.1 .2 .3 .4 | 投稿日時 2011-6-2 14:19
fudge  Not too shy to talk   投稿数: 23
Hi,

I have a problem with modlos in that the Online/Offline status is not updating when avatar logs on or off a grid. All other functions (including correct updates of last login in Avatars list) work well.
The environment in this case is as follows:

Windows Server 2003 64-bit + xampp 1.7.3
Moodle 1.9.12+
Modlos 1.5.5 NOSL
opensim 0.7.1.1

This is not a fresh install- original moodle version on this server was 1.9.10, modlos was 1.5.0 nosl, opensim 0.7.0.2

I have tried the following:

Executing the "clear login information table" from the management tab
Reinstalling the modlos block

Is there something specifically I can look for at the database or code level to see why this is the case or any other particular information I can provide that may give you a good clue to troubleshoot this?

cheers,
Adam

PS: I am thinking of those of you whose families were impacted by the tsunami and after-effects and hope that their journeys of rebuilding are going OK.
投票数:137 平均点:2.19

投稿ツリー

  条件検索へ


サイト内 検索

ログイン

ユーザー名:

パスワード:


パスワード紛失
新規登録

サブ メニュー

ミニカレンダー

前月2020年 2月翌月
1
2 3 4 5 6 7 8
9 10 11 12 13 14 15
16 17 18 19 20 21 22
23 24 25 26 27 28 29
<今日>

オンライン状況

24 人のユーザが現在オンラインです。 (3 人のユーザが Forum を参照しています。)

登録ユーザ: 0
ゲスト: 24

もっと...

アクセスカウンタ

今日 : 3130313031303130
昨日 : 1384213842138421384213842
総計 : 1362630913626309136263091362630913626309136263091362630913626309
Powered by XOOPS Cube 2.1© 2001-2006 XOOPS Cube Project
Design by XoopsDesign.com