flagflag  If you want to see English page, please click "English" Button at Left.

XOOPS 2.4.5 with mysql 5.0.91 syntax error

このトピックの投稿一覧へ

なし XOOPS 2.4.5 with mysql 5.0.91 syntax error

msg# 1
depth:
0
前の投稿 - 次の投稿 | 親投稿 - 子投稿.1 | 投稿日時 2010-8-3 4:30
Luisillo  Just can't stay away 居住地: Spain  投稿数: 80
when try install module say ...

Unable to install xoopensim. Error(s):
Installing XoopenSim

You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '{prefix}_{dirname}_users ( `UUID` varchar(36) NOT NULL default '', `uid` ' at line 1

Some idea?

Other info:
Apache 2.2.16
php 5.3.3
Mysql version 5.0.91-community
投票数:216 平均点:4.40

投稿ツリー

  条件検索へ


サイト内 検索

ログイン

ユーザー名:

パスワード:


パスワード紛失
新規登録

サブ メニュー

ミニカレンダー

前月2024年 5月翌月
1 2 3 4
5 6 7 8 9 10 11
12 13 14 15 16 17 18
19 20 21 22 23 24 25
26 27 28 29 30 31
<今日>

オンライン状況

36 人のユーザが現在オンラインです。 (2 人のユーザが Forum を参照しています。)

登録ユーザ: 0
ゲスト: 36

もっと...

アクセスカウンタ

今日 : 4914491449144914
昨日 : 3958395839583958
総計 : 2370515723705157237051572370515723705157237051572370515723705157
Powered by XOOPS Cube 2.1© 2001-2006 XOOPS Cube Project
Design by XoopsDesign.com