flagflag  If you want to see English page, please click "English" Button at Left.

Re: sl_proxy 1.10.1 is released.

このトピックの投稿一覧へ

なし Re: sl_proxy 1.10.1 is released.

msg# 1.20
depth:
1
前の投稿 - 次の投稿 | 親投稿 - 子投稿.1 | 投稿日時 2012-11-21 12:16
kittin  Not too shy to talk 居住地: Oregon, USA  投稿数: 31
I've found a problem. It's a little difficult to explain. Normally, I run sl_proxy on my Mac Mini, which acts as a network gateway. It has two NICs in it: 192.168.1.11 and 10.0.2.2. My Mac Pro is where I run my client. It's 10.0.2.*, on DHCP. I start sl_proxy daemons on the Mini with the -i 10.0.2.2 parameter. All of your changes recently are working fine in that setup.

However, if I run sl_proxy on my Pro, the same system that my client runs on, I have upload problems again. I've tried starting with and without the -i parameter. I have more luck connecting to SL with -i 127.0.0.1. But I can't edit notecards or scripts.

The Mac Mini is running OSX 10.6 while my Pro is running 10.8. Just to be sure, I copied the binaries I build on 10.6 to my 10.8 machine and have the same problems.

Unfortunately, my normal ISP is down at the moment and I'm using my cellphone to connect to the internet. I would like to test running sl_proxy locally, but still using my mini as the gateway and see if that works.

Are there any log files I can send you? I don't know where to look for the errors you were seeing. And I'm not familiar enough with Mac yet to know what tools exist like tcpdump and wireshark.
投票数:71 平均点:4.79

投稿ツリー

  条件検索へ


サイト内 検索

ログイン

ユーザー名:

パスワード:


パスワード紛失
新規登録

サブ メニュー

ミニカレンダー

前月2024年 6月翌月
1
2 3 4 5 6 7 8
9 10 11 12 13 14 15
16 17 18 19 20 21 22
23 24 25 26 27 28 29
30
<今日>

オンライン状況

35 人のユーザが現在オンラインです。 (1 人のユーザが Forum を参照しています。)

登録ユーザ: 0
ゲスト: 35

もっと...

アクセスカウンタ

今日 : 362362362
昨日 : 8320832083208320
総計 : 2390033823900338239003382390033823900338239003382390033823900338
Powered by XOOPS Cube 2.1© 2001-2006 XOOPS Cube Project
Design by XoopsDesign.com