flagflag  If you want to see English page, please click "English" Button at Left.

"Unable to buy" (Diva 0.7.5)

  • このフォーラムに新しいトピックを立てることはできません
  • このフォーラムではゲスト投稿が禁止されています
前の投稿 - 次の投稿 | 親投稿 - 子投稿.1 | 投稿日時 2013-4-9 12:23
SkyLine  Not too shy to talk   投稿数: 24
Hello again! SkyLine Grid is back from the dead... or trying

My current configuration is a VPS running a virtual instance of Windows Server 2013 running WampServer:

- Apache 2.4.2
- MySQL 5.5.24
- PHP 5.4.3

Opensim Diva Distro 0.7.5
Groups and profiles: Floatsam/XML-RPC
Search: OSSearch (i can search users and groups when creating or managing groups, but when i hit the search button, metaverseink comes up... but this is an unrelated problem)

I have imported the similar working settings i used to have on previous versions of OpenSim with the NSL DTL MoneyServer. It used to work fine on Windows 7 from my office NAT, but as soon as i installed everything on the new VPS, i am unable to get the dialog box to withdraw currency. The master avatar's UUID is set as the BankerAvatar in moneyserver.ini, and i have no errors whatsoever from the moneyserver console or opensim's.

I suspect Windows Server 2013 is not playing nice, but i hope i am wrong.

All i get from the OpenSim console is:

[MONEY NSL RPC]: XmlRpcResponse certSend: connect to: http://184.22.26.159:8008 (my moneyserver URL)

No other error shows up in console.

I'm not quite sure if anything else would end up in the logs as for some odd reason, i am unable to properly shutdown the grid. It send the shutdown signal but the window stays open, as if the process refuses to die, which forces me to close the console window. This of course results in no activity in the logs. I'm pretty sure it's WS2013, as it happens for both opensim.exe and moneyserver.exe... maybe a problem with .net?

Thanks in advance for any help!

- SkyLine
投票数:91 平均点:3.96
前の投稿 - 次の投稿 | 親投稿 - 子投稿なし | 投稿日時 2013-4-10 14:18 | 最終変更
iseki  Home away from home   投稿数: 1581
Hi,

引用:
I have imported the similar working settings i used to have on previous versions of OpenSim with the NSL DTL MoneyServer. It used to work fine on Windows 7 from my office NAT, but as soon as i installed everything on the new VPS, i am unable to get the dialog box to withdraw currency. The master avatar's UUID is set as the BankerAvatar in moneyserver.ini, and i have no errors whatsoever from the moneyserver console or opensim's.

Does this mean that notification dialog does not open when you pay/get money?
If it is so, this is bug of libopenmetaverse.

Please see
http://www.nsl.tuis.ac.jp/xoops/modules/d3forum/index.php?topic_id=110
http://www.nsl.tuis.ac.jp/xoops/modules/d3blog/details.php?bid=21


引用:
I'm not quite sure if anything else would end up in the logs as for some odd reason, i am unable to properly shutdown the grid. It send the shutdown signal but the window stays open, as if the process refuses to die, which forces me to close the console window. This of course results in no activity in the logs. I'm pretty sure it's WS2013, as it happens for both opensim.exe and moneyserver.exe... maybe a problem with .net?

Our moneyserver.exe uses library of OpenSim.
It may be a problem of library of OpenSim, if it occurred with both OpenSim.exe and moneyserver.exe.

Thanks.
投票数:78 平均点:5.00

  条件検索へ


サイト内 検索

ログイン

ユーザー名:

パスワード:


パスワード紛失
新規登録

サブ メニュー

ミニカレンダー

前月2024年 5月翌月
1 2 3 4
5 6 7 8 9 10 11
12 13 14 15 16 17 18
19 20 21 22 23 24 25
26 27 28 29 30 31
<今日>

オンライン状況

26 人のユーザが現在オンラインです。 (1 人のユーザが Forum を参照しています。)

登録ユーザ: 0
ゲスト: 26

もっと...

アクセスカウンタ

今日 : 220220220
昨日 : 4763476347634763
総計 : 2368884723688847236888472368884723688847236888472368884723688847
Powered by XOOPS Cube 2.1© 2001-2006 XOOPS Cube Project
Design by XoopsDesign.com